Alert, Google Chrome still victim of vulnerabilities, here is what you absolutely must do!

Google Chrome is a particularly popular browser. Indeed, it is very practical and appreciated by many users who swear by it. Alas, apart from its success, it has several vulnerabilities from a computer point of view. This could lead to arbitrary code execution and get you in a lot of trouble. So, you must at all costs apply the latest update to be more serene. This is mandatory to ward off unpleasant surprises as far as possible!

Google Chrome presents several vulnerabilities in terms of computer security…

Google Chrome has several vulnerability issues for a few days. No less than thirty flaws are found in some desktop versions of the famous browser. So, for the past few days, users have to exercise caution and perform the necessary updates. Indeed, if you update your browser quickly, you will avoid operating problems. These vulnerability issues are referenced from CVE CVE-2022-1477 to CVE CVE 2022-1501. Versions of Google Chrome concerned are older than the stable version 101.0.4951, deployed since April 26. There are at least thirty security patches.

Vulnerabilities that could modify or delete data

Be aware that the vulnerabilities of Google Chrome are not insignificant. Indeed, the consequences can be serious and really create problems for you. The French Government Center for Monitoring, Alerting and Responding to Computer Attacks, called CERT-FR, explains that they can lead to an attack and cause a security breach. To go into more detail, the Center for Internet Security (CIS) explains that the most dangerous of the vulnerabilities executes arbitrary code remotely. ” Depending on the privileges associated with the application, an attacker could view, modify or delete data “says the CIS. Thus, he defines risk as “ raised for individuals, but even more so for businesses.

Furthermore, if the tool Google Chrome was configured to have reduced user rights on the system, this would have less serious repercussions than if the application was configured with administrative rights.

To avoid the risk, it is necessary to update Google Chrome

Security authorities do not know if these vulnerabilities are being exploited, although there is a good chance that they already are. In any case, according to the information, the reasons for these vulnerabilities are multiple. They are related to memory manipulation, but also to memory overflow errors. These flaws in the system are open doors for hackers. Indeed, they only have to inject a code in the memory and the arbitrary execution.

So if you use the browser Google Chrome, as is the case with many people, you may be concerned. Experts advise you to check your current version first. To do this, simply click on the top right of your browser, on the three small buttons. Then go to “Settings” and the “About Chrome” tab. Your version of Google Chrome will be displayed. If you are using a version earlier than Chrome 101.0.4951.41 for Windows, Mac or Linux, you should update as soon as possible. For example, if you have the previous one, 100.0.4896 and you don’t see the message “Chrome is up to date”, proceed immediately to the update to avoid problems later. Close all your pages and restart your computer when finished.


Leave a Comment